Vraag Kan de app clit van de app-app niet vinden


Ik heb enkele verlichte bestanden die ik wil converteren van Microsoft-lezerbestanden naar iets dat mijn andere apparaten kunnen lezen. Mijn vriend zegt dat ik klit zou moeten hebben

$ which clit
/usr/bin/clit

maar ik kan het niet vinden. Ik heb geprobeerd locate clit maar de resultaten zijn niet gerelateerd. Dus toen probeerde ik het sudo apt-get install clit maar het zegt dat het pakket niet is gevonden. Is clit een standaardpakket? waar kan ik het vinden?


92
2018-02-29 14:54


oorsprong


Hiya mensen! Ik wil iedereen er graag aan herinneren dat wanneer we de site gebruiken, we de. Moeten volgen Ubuntu-gedragscodeen dat we respectvol en attent moeten zijn met wat we doen en zeggen. - jrg♦


antwoorden:


Download Kaliber - dit zal je lezen LIT bestanden indelen en ze ook naar andere indelingen kunnen converteren.

OF

je kunt de clit programma door sudo apt-get install convlit


72
2018-02-29 15:04





De algemene oplossing voor de vraag "Welk pakket biedt een bestand X? "Is om de zoekfunctie in pakketten van de officiële sites te gebruiken Ubuntu-pakketten zoeken pagina.

Blader naar beneden naar Doorzoek de inhoud van pakketten (de tweede zoekformulier op de pagina - het gebruik van de eerste is een gemakkelijke fout en levert frustrerende resultaten op).

Voer de gewenste bestandsnaam in het zoekveld in en druk op Zoeken, en daar is het:

Screenshot of the Ubuntu Package Search page results, for a search of package contents containing "clit", showing the convlit package


39
2018-02-29 18:39



apt-file soms kan het nog beter: het heeft meer functies en zoekopdrachten alle de bronnen die je hebt ingeschakeld /etc/sources.list, d.w.z. ook bronnen van derden, waarvoor package.ubuntu.com niet zou zoeken (wat een nadeel is als niet alle standaardbronnen zijn ingeschakeld, maar u kunt nog steeds instellen apt-file om met een ander gebruik te synchroniseren sources.list die allemaal is ingeschakeld). - kos
Een nog eenvoudigere manier om erachter te komen welk pakket in repositories uw niet-bestaande opdracht bevat, is om het uit te voeren. ik kwam binnen clit in de terminal en kreeg een antwoord dat het niet is geïnstalleerd en ik zou moeten uitvoeren sudo apt-get install convlit. Makkelijk, toch? Deze functie wordt geleverd door het pakket command-not-found die in Ubuntu bestaat, direct uit de doos. - whtyger