Vraag Unity werkt niet in standaard gebruikersaccount


Ik gebruik Oneiric sinds beta 1-release. Na de update van gisteren is de eenheid gestopt met verschijnen. Ik heb ook een paar minuten teruggewerkt, maar het werkt nog steeds niet met mijn standaardaccount. Verrassend werkt het met 'Gast' login en een nieuw account voor het beheerders type dat ik nu gebruik. In mijn standaard account word ik begroet met een leeg scherm. Naar tty1 gaan en typen unity of unity --reset maakte geen enkel verschil.


2
2017-10-01 07:27


oorsprong


Voor mij begint Unity te werken voor een bijgewerkt gebruikersprofiel na het verwijderen van ~ / .gconf / compiz-1 en ~ / .gconf / compizconfig-1 - Extender
Bedoel je ~ / .gconf / apps / compiz-1 en ~ / .gconf / apps / compizconfig-1? - Dan Taylor
Update: Ja. Met het juiste pad wordt hiermee het probleem met het lege scherm opgelost. Bedankt Extender. Ter info: dit was een probleem met ubuntu 11.10 inloggen als Unity (3D). Voordien moest ik inloggen met eenheid 2d. En ja, de eenheid-plugin moet ook worden ingeschakeld. - Dan Taylor


antwoorden:


Misschien zat ik in dezelfde situatie. Wat er gisteren (na het updaten) voor mij was gebeurd, is dat de Unity-plug-in om de een of andere reden was uitgeschakeld vanwege de snelheden in de sneltoetsen. Ik probeerde eenheid - reset, maar het hielp niet.

Dus hier is één ding dat je zou kunnen controleren:

  1. Voer CCSM in (CompizConfig Settings Manager) 1a. Als je het niet hebt, ren dan sudo apt-get install compizconfig-settings-manager
  2. Controleer of Unity-plug-in is ingeschakeld.
  3. Als dit niet het geval is, probeer het dan in te schakelen. Als er veel vragen over conflicten worden gesteld, klikt u gewoon op 'Uitschakelen ...' voor alle varianten. Dit betekent dat sommige andere plug-ins deze shortuts gebruiken, maar Unity moet de prioriteit hebben.

Je weet niet zeker of je in dezelfde boot zit, maar het is de moeite waard om te controleren.

-BEWERK- Ik heb het verkeerd gelezen, ik kon op zijn minst de desktop betreden zonder eenheid en een terminal lanceren met CTRL + ALT + T. Als je een leeg scherm krijgt, is dit misschien iets anders.


2
2017-10-01 09:18