Vraag Wat is de juiste manier om eigen ATI Catalyst Video Drivers (fglrx) rechtstreeks vanuit AMD te installeren?


Ik ben van plan een nieuwe installatie van Ubuntu te doen en wil weten wat de juiste manier is om ATI Catalyst Video Driver te installeren?


Er zijn meerdere geldige antwoorden voor deze vraag verspreid over verschillende versies van Ubuntu. Voor uw gemak een index van elk hieronder:


161
2018-04-22 19:51


oorsprong


Wilt u dit updaten voor 14.10? Veel verplicht! - Torben Gundtofte-Bruun
en voor 16.04? ... - Boris


antwoorden:


14.04 / 14.10 - De driver installeren vanaf de AMD-website

Eerste, zorg ervoor dat uw Ubuntu OS up-to-date is. Om dit te controleren, klikt u op het power-pictogram in de rechterbovenhoek. Selecteer 'Over deze computer' in het menu. Controleer nu of er een knop 'Updates installeren' is (deze kan na enkele seconden verschijnen na de knop 'Updates controleren') die kan worden bijgewerkt zoals hieronder wordt weergegeven. Zo niet, dan is uw systeem up-to-date.


(Eerst zou je dit kunnen zien) enter image description here

(Dan dit) enter image description here

(Nadat u op 'Updates installeren' heeft gedrukt, ziet u dit) enter image description here


Men kan ook gebruik maken van de opdracht terminal zoals hieronder wordt weergegeven om bij te werken:

sudo apt-get update && sudo apt-get upgrade
  • Ga dan naar de AMD-website, selecteer handmatig het stuurprogramma en download. Als u niet zeker weet welk stuurprogramma u moet installeren, kunt u de 'Driver Detection-software' in uw Windows-besturingssysteem installeren en het stuurprogramma bekijken dat u moet installeren.

  • Controleer de release-opmerkingen en notities van het installatieprogramma van welke bestuurder je ook gaat installeren zonder fouten. Kijk of je OS voldoet aan alle systeemvereisten die worden vermeld in de release-opmerkingen.

  • Dan volg de stappen in de installatie notities om uw stuurprogramma te installeren.

NOTITIE:

1: Als u de verkeerde driver hebt geïnstalleerd (of een andere fout hebt gemaakt bij het installeren van de driver), kan Unity crashen of krijgt u het probleem "Het systeem draait in de lage grafische modus" (of een ander probleem). Wat het probleem ook is, u moet eerst het stuurprogramma verwijderen dat u hebt geïnstalleerd. Start hiervoor een tty-sessie door op te drukken CTRL+ALT+F1. Gebruik vervolgens deze opdracht:

sudo aticonfig --uninstall

Dit zou je stuurprogramma moeten verwijderen. Als niet verwijzen deze . Gebruik nu het commando:

sudo shutdown -r now

om je systeem opnieuw op te starten. Dit zou je moeten helpen om zonder problemen terug te keren naar eenheid. Nu kunt u weer naar de AMD-site gaan, een ondersteund stuurprogramma krijgen en installeren.

Als hiermee uw probleem niet is opgelost, kan het nuttig zijn om naar deze vragen te verwijzen:

2: Ook als u niet weet of uw besturingssysteem voldoet aan de systeemvereisten van het stuurprogramma dat wordt vermeld in de release-opmerkingen, kunnen de volgende opdrachten helpen:

  1. uname -a : zal je laten weten over je Kernel
  2. Xorg -version  : laat het je weten over je Xorg
  3. ldd --version  : laat je je glibc weten

Het is ook niet nodig dat uw besturingssysteem wordt gespecificeerd in de release-opmerkingen. Controleer gewoon of u voldoet aan de systeemvereisten en of uw grafische kaart wordt vermeld in de release-opmerkingen.

3: Zorg ervoor dat u uw besturingssysteem bijwerkt voordat u uw grafische stuurprogramma installeert, zoals hierboven vermeld. Hoewel uw besturingssysteem mogelijk uw stuurprogramma ondersteunt voordat het wordt bijgewerkt, is het mogelijk dat dit na uw OS-update niet meer wordt gedaan.

4: Wees ook niet verbaasd als je installatieprogramma voor je stuurprogramma er als volgt uitziet (zonder tekst):

enter image description here

Zie in dit geval de notities van het installatieprogramma en met behulp van de meegeleverde schermafbeeldingen installeert u uw stuurprogramma.

P.S .:

Naar mijn bescheiden mening dienen de standaard opensource-stuurprogramma's voor alle normale computerbehoeften. Dus installeer het eigen stuurprogramma alleen als je het echt nodig hebt (zoals als je een 'techy' gamer bent of zoiets). Ook als u probeert uw eigen stuurprogramma te installeren om uw maximale schermresolutie te krijgen, kunt u verwijzen naar deze antwoord.


31
2018-03-18 08:13



Een extreem compleet antwoord! - Charles Green
U zei: "Als u niet zeker weet welk stuurprogramma moet worden geïnstalleerd", maar ik heb niet veel keus in stuurprogramma's. Wanneer ik op "Linux (32-bits en 64-bits)" klik, is het enige stuurprogramma dat wordt aangeboden hetzelfde stuurprogramma dat wordt aangeboden via het dialoogvenster "Aanvullende stuurprogramma's" en deze werken niet correct - Peter Raeves
Yep het is zeker een probleem met amd, hun bèta-niet vrijgegeven stuurprogramma is al verouderd - Nick Bailuc
Helaas lijkt het dat het is niet mogelijk om Ubuntu 14.04 te gebruiken met sommige ATI grafische kaarten (ex: ATI RadeonHD 2x00 - 4xx0 kaarten) van deze wiki. De oplossing is om Ubuntu 12.04 voor deze kaarten te gebruiken. - Boris
Het antwoord hier heeft mij geholpen: askubuntu.com/a/568524/178596 - Wilf


De volgende instructies leggen uit hoe u de nieuwste ATI Catalyst-videodriver van Ubuntu 12.04 LTS (Precise Pangolin) installeert.

Notitie

AMD heeft de Katalysator 12.8 driver voor Linux-systemen in   Augustus brengt enkele verbeteringen en bugfixes. Deze driver is gebaseerd op de release van fglrx 8.982 en verbetert de ondersteuning voor Ubuntu 12.04 LTS.


Raadpleeg altijd de meest recente informatie over stuurprogramma's om op de hoogte te blijven AMD's officiële website omdat updates redelijk regelmatig worden gepubliceerd.

De AMD / ATI Catalyst-stuurprogramma's voor 12.04 LTS installeren

Getest: v12.4, v12.6, v12.8


Belangrijke informatie en voorbereiding

Gebruik deze instructies alleen als u hebt gekozen NIET om de officiële Ubuntu-binaries te gebruiken.

  • Als u de officiële Ubuntu-binaries wilt gebruiken of wilt installeren het nieuwste ATI Catalyst-videostuurprogramma voor eerdere versies van Ubuntu, navigeer naar de antwoord op deze vraag en volg de instructies.

Controleer voordat u beslist of Ubuntu uw videokaart ondersteunt hier.

  • Als u momenteel de officiële Ubuntu-binaire bestanden gebruikt en wilt gebruiken installeer de nieuwste ATI Catalyst-videostuurprogramma, er is een vereiste om enkele bestanden te verwijderen. Voordat u doorgaat met deze instructies. Jij kan Overspringen de stap om te zuiveren als je een nieuwe installatie van Ubuntu 12.04 hebt.

Verwijderen (opschonen) van bestaande stuurprogramma's

sudo sh /usr/share/ati/fglrx-uninstall.sh
sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*

Installeer deze afhankelijkheden

U moet enkele afhankelijkheden van uw systeem installeren, doe dit door ze in Terminal uit te voeren:

sudo apt-get install build-essential cdbs fakeroot dh-make debhelper debconf libstdc++6 dkms libqtgui4 wget execstack libelfg0 dh-modaliases

Alleen voor 64-bits

sudo apt-get install ia32-libs-multiarch i386 lib32gcc1 libc6-i386

Het nieuwste ATI / AMD-stuurprogramma installeren

Download het juiste stuurprogramma voor uw machine hier van de AMD / ATI Website en voer dan het volgende in de terminal in (vergeet niet te navigeren naar waar je het stuurprogramma eerder hebt uitgepakt en zorg ervoor dat er geen andere .run-bestanden in die map zijn):

sudo sh *.run --buildpkg Ubuntu/precise

Als dit vereist is, opent een pakketbeheervenster en worden enkele afhankelijkheden geïnstalleerd en na een tijdje worden de volgende vier .deb-pakketten gemaakt:

fglrx_8.961-0ubuntu1_amd64.deb
fglrx-amdcccle_8.961-0ubuntu1_amd64.deb
fglrx-dev_8.961-0ubuntu1_amd64.deb

Opmerking: er wordt ook een bestand met de naam fglrx-installer_8.961-0ubuntu1_amd64.changes gemaakt. Als u wilt, kunt u dit bestand lezen om te weten welke wijzigingen zijn aangebracht door AMD / ATI Catalyst en verwante informatie.

Om de gemaakte .deb-bestanden te installeren, typt u:

sudo dpkg -i *.deb

Opmerking: in het geval dat een van de pakketten kapot is, open dan Synaptic Package Manager en ga naar Bewerken -> Verbeterde pakketten repareren. In het geval dat u nog niet bekend bent met Ubuntu betekent dit dat hier is dat sommige afhankelijke pakketten nog niet zijn geïnstalleerd. Zodra u het probleem zoals hierboven aangegeven oplost via de Synaptic Package Manager, moet het probleem van defecte pakketten worden opgelost.

Ga door met de installatie en typ:

sudo aticonfig --initial

Voordat u uw computer opnieuw opstart: Als u een bètaversie gebruikt, wilt u misschien het AMD-watermerk "Testen" verwijderen. Sla anders het volgende blok met instructies over.

Bèta-versies: het AMD-watermerk "testen" verwijderen

Bewerk het ATI-handtekeningbestand via "nano" of "gedit":

sudo nano /etc/ati/signature

OF

sudo gedit /etc/ati/signature

Door de regel "UNSIGNED" te vervangen door de volgende code:

9777c589791007f4aeef06c922ad54a2:ae59f5b9572136d99fdd36f0109d358fa643f2bd4a2644d9efbb4fe91a9f6590a145:f612f0b01f2565cd9bd834f8119b309bae11a1ed4a2661c49fdf3fad11986cc4f641f1ba1f2265909a8e34ff1699309bf211a7eb4d7662cd9f8e3faf14986d92f646f1bc

Zorg ervoor dat u opslaat voor / bij het sluiten van het bestand.

Hiermee wordt het AMD-watermerk "testen" verwijderd (wat u nu nog nooit zult doen)   zie) rechtsonder op uw scherm wanneer u opnieuw opstart   (bron).

Ga nu door en start uw computer opnieuw op.

Als alles klopt, zal de Fglrx-driver die overeenkomt met AMD / ATI Catalyst worden geïnstalleerd en op uw systeem werken. Om te bevestigen dat de stuurprogramma's werken, opent u een terminal en typt u:

fglrxinfo

U zou een uitvoer moeten krijgen die lijkt op het volgende:

display: :0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: ATI Radeon HD 4300/4500 Series
OpenGL version string: 3.3.11631 Compatibility Profile Context

Opmerking: als u een vermelding van MESA in de uitvoer ziet, zijn de fglrx-stuurprogramma's niet correct geïnstalleerd. Zie het gedeelte Problemen oplossen voor meer informatie

U kunt configuratiewijzigingen aanbrengen via het AMD / ATI Catalyst Control Center. Het kan worden gevonden in uw toepassingsmenu of u kunt het starten via een terminal als deze:

sudo amdcccle

BELANGRIJKE NOTITIE:

Houd er rekening mee dat wanneer u fglrx handmatig installeert, dit uw systeem op subtiele wijze kan schenden, omdat het verpakkingssysteem niet op de hoogte is van uw wijzigingen.

De Lanceerplatform ontwikkelaars krijgen veel bugrapporten van gebruikers die dit doen en ontdekken vervolgens na een paar upgrades dat hun systeem zich vreemd gaat gedragen vanwege die restanten van fglrx.


107
2018-05-01 09:52



Zodat je het weet, de lijn sudo sh amd-driver-installer-*.run --buildpkg Ubuntu/precise kan worden vervangen door sudo sh ./*.run --buildpkg Ubuntu/precise - Adam F
Op Ubuntu 12.10 met Beta Driver 13.3, de / etc / ati / signature watermerk-fix enkel en alleen werkte toen de code werd ingevoerd ZONDER een nieuwe regel aan het einde en ZONDER elke volgende spaties. Toen ik kopieerde en plakte pakte ik per ongeluk een spatie en in het begin werkte het niet. - Toby J
VOEG "geen behoefte aan 32bit-systemen toe" OVER "sudo apt-get installeer ia32-libs" OMDAT LINK: "askubuntu.com/questions/143904/...;. COMMENTAAR SUCCES GEDAAN. UITGANG? [Y / n] - yinon
Het werkte uitstekend! - Alejandro Sazo
Ik heb geprobeerd dit te gebruiken om de nieuwste driver (13.1) te installeren en kreeg een "BadRequest" -fout bij het testen met glxinfo(details hier notepad.cc/maugixu11). Waar is dat hoofdstuk over het oplossen van problemen? - phunehehe


Installeren van de ATI Catalyst-stuurprogramma's voor 12.10

Belangrijke UPDATE (22 oktober 2012)

Nieuwste eigen AMD Catalyst-stuurprogramma versie 12.9 kan niet worden gebruikt   met Ubuntu 12.10 Als u een AMD Radeon HD 2xxx-4xxx series-kaart hebt.

Stuurprogramma's voor deze kaarten zijn nu beschikbaar in een aparte tak genaamd   legacy-serie. Helaas hebben deze oudere stuurprogramma's (versie 12.6) dat wel   niet bijgewerkt om te werken met Ubuntu 12.10. Ubuntu 12.10 wordt geleverd met   xorg 1.13 terwijl deze stuurprogramma's ondersteuning bieden voor oudere xorg 1.12. Dus als   je wilt deze drivers installeren in Ubuntu 12.10, dat moet   downgrade naar xorg 1.12.

Bron en verkrijg legacy-stuurprogramma's hier (als bovenstaande opmerking op u van toepassing is


INSTRUCTIES

Verwijder eerst het huidige AMD-stuurprogramma met deze twee opdrachten:

sudo sh /usr/share/ati/fglrx-uninstall.sh
sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* xorg-driver-fglrx

Notitie: U moet de stuurprogramma's installeren (volgens de onderstaande instructies) maar eerst dezelfde afhankelijkheden toevoegen als hierboven beschreven in het antwoord voor 12.04LTS.

Begin nu met de installatie van ATI Catalyst v # met deze opdrachten onder Ubuntu 12.10 of ouder:

cd /tmp && wget -O amd-driver-12-6-x86_64.run http://www2.ati.com/drivers/linux/amd-driver-installer-12-6-x86.x86_64.run
chmod +x amd-driver-12-6-x86_64.run
sudo sh amd-driver-12-6-x86_64.run

Volg dan de installatie-instructies:

Voer de volgende opdracht uit om de installatie te voltooien:

sudo aticonfig --initial -f

Start vervolgens uw systeem opnieuw op:

sudo reboot

Dat is het!


44
2018-04-27 17:48



Werken de 12.10 ATI-stuurprogramma's? - jrg♦
@jrg Ik heb deze Q & A onderhouden en het is up-to-date met betrekking tot wat ik heb getest. Ik heb 12.10 ATI nog niet getest, dus het antwoord is: ik weet het niet. Ik heb nog wat andere dingen aan de hand en zal hier een tijdje niet aan toe komen (ik geloof dat 12.11 stuurprogramma's ook beschikbaar zijn) - stephenmyall
Met de hd 5670-kaart moest ik driver 12.10 volledig overslaan en de bèta-versie 12.11 installeren. Instructies hier askubuntu.com/a/206025/55564. Met Quantal Quetzal was de ati 12.10 driver incompatibel met unity en na login compiz zou crashen. - thelastshadow
Het AMD-stuurprogramma voor Linux is ... versie 13.1 link. Ik zal het uitproberen en dan deze Q & A updaten. - Crimbo
Ik heb deze Q & A nu bijgewerkt ... wachtend op @stephen om de wijzigingen door te voeren. - Crimbo


Installeren van de ATI Catalyst-stuurprogramma's voor 13.04

In deze instructies wordt Catalyst v13.4 geïnstalleerd om te zien wat de nieuwste beschikbare driver is Officiële AMD-website

Instructions

Controleer je kaart

Alleen RadeonHD-kaarten worden ondersteund door Catalyst-stuurprogramma's.

Om te weten welke kaart in uw systeem is geïnstalleerd, typt u de volgende opdracht in een terminal:

lspci | grep VGA

Het kan je grafische kaart tonen.

Lees eerst voordat je verdergaat! Welke Radeon-kaarten worden niet langer ondersteund door ATI's Catalyst:

  • Kaarten die niet langer gebruik kunnen maken van AMD Catalyst-stuurprogramma's en zijn beperkt tot opensource-stuurprogramma's:

    ATI Radeon 9500-9800, Xpress200-1250, 690G, 740G, X300-X2500, Mobility RadeonHD 2300

  • Kaarten die niet werken met AMD Catalyst in Xserver-versies die nieuwer zijn dan v1.13 en Linux Kernel die nieuwer zijn dan v3.5:

    ATI RadeonHD 2x00 - 4xx0 kaarten

    Deze kaarten kunnen gebruikmaken van het stuurprogramma Catalyst Legacy, maar alleen als u uw Xserver-versie downgradet. Dit kan heel gemakkelijk worden gedaan door de instructies op te volgen Lanceerplatform. Deze PPA verlaagt de Xserver en installeert een gepatchte versie van fglrx die kernelversie 3.5 ondersteunt.

Verwijderen (opschonen) van bestaande stuurprogramma's

sudo sh /usr/share/ati/fglrx-uninstall.sh
sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*

Afhankelijkheden installeren

  • Voor 32-bits systemen:

    sudo apt-get install build-essential cdbs dh-make dkms execstack dh-modaliases linux-headers-generic fakeroot libqtgui4
    
  • Voor 64-bits systemen:

    sudo apt-get install build-essential cdbs dh-make dkms execstack dh-modaliases linux-headers-generic fakeroot libqtgui4 lib32gcc1
    

Catalyst-pakket downloaden

cd ~/
mkdir catalyst
cd catalyst/

Om ervoor te zorgen dat de nieuwste stuurprogramma's zijn geïnstalleerd, controleert u of v13.4 de laatst aangeboden versie is AMD-webpagina, als v13.4 niet de laatste is, wilt u de stuurprogramma's mogelijk van daaruit downloaden, pak dan het zip-bestand uit naar ~ / catalyst / map en sla de volgende eerste twee opdrachten over en voer de laatste naam uit die de pakketnaam vervangt met de naam van de geëxtraheerde in ~ / catalyst / map

wget http://www2.ati.com/drivers/linux/amd-catalyst-13.4-linux-x86.x86_64.zip
unzip amd-catalyst-13.4-linux-x86.x86_64.zip
chmod +x amd-catalyst-13.4-linux-x86.x86_64.run

Stuurprogramma's installeren

Navigeer naar het uitgepakte pakket (~/catalyst/), zorg ervoor dat dit de enige is .run bestand in die map en typ de volgende opdracht

sudo sh *.run --buildpkg Ubuntu/raring

Een AMD Catalyst-venster wordt geopend om de .deb-pakketten te distribueren, wacht totdat het voltooid is en voer vervolgens deze opdracht uit om verder te gaan:

sudo dpkg -i fglrx*.deb

Configuratie

  • Algemene configuratie

    Dit zal voor de meeste mensen werken

    sudo aticonfig --initial -f
    
  • Minimaal Config

    Een erg basic /etc/X11/xorg.conf bestand is misschien wat je nodig hebt als je een nieuwe kaart hebt die niet volledig ondersteund wordt door aticonfig. Hier volgt het geheel van een minimaal xorg.conf-bestand voor de Radeon HD 6870:

    Section "Device"
     Identifier "ATI radeon 6870"
     Driver "fglrx"
    EndSection
    
  • X2 / Dual GPU-kaarten

    Alleen gebruiken als u een X2-kaart hebt (bijvoorbeeld 4870X2 of 5970) !! Gebruik niet voor twee afzonderlijke kaarten in kruisvuur !!


32



Heb je dit getest? Met welk model? Wat zijn uw resultaten? - Lucio
Ja, ik bezit een Radeon HD 7970, Ubuntu 13.04 64-bit, werkte perfect, hoewel ik lees over mensen die de bestaande stuurprogramma's niet hebben verwijderd (verwijderd) en problemen hadden bij het opstarten. Ik gebruik Blender voor 3D-modellering en simulaties, de prestaties namen toe bij het omgaan met ondergrondse modificatie (dat wil zeggen meer polygonen ter plaatse). - Rodrigo Martins
amdconfig en aticonfig zijn hetzelfde commando, je kunt beide gebruiken. Ik gaf er de voorkeur aan om te gebruiken aticonfig omdat, weet niet waarom, sommige systemen dit kunnen retourneren: amdconfig: command not found dus het is beter om bij te houden aticonfig, hoewel het gebruik van de andere geen verschil maakt. - Rodrigo Martins
@RodrigoMartins Bedankt voor uw uitleg. Mijn advies is om de paragraaf over niet-ondersteunde kaarten te onderstrepen of te veteren. Misschien moet dit deel uitmaken van de instructie, als het eerste punt "controleer of uw kaart wordt ondersteund" met gereedstaande opdrachten om een ​​kaartmodel te krijgen. Ik ben net 2 uur van mijn leven kwijtgeraakt en lees vervolgens de alinea over niet-ondersteunde kaarten <facepalm>. Oplossing met Tomasz Makarewicz PPA is geweldig, werkt perfect (downgrade van XServer) ... - s3m3n
Als ik verander sudo sh *.run --buildpkg Ubuntu/raring naar sudo sh *.run --buildpkg Ubuntu/saucy zullen dezelfde instructies werken voor 13.10? - Chris Carter


Er is nog een andere aanpak. We handhaven een PPA genaamd x-updates die bijgewerkte stuurprogramma's voor stabiele releases biedt.

https://launchpad.net/~ubuntu-x-swat/+archive/x-updates?field.series_filter=precise

Dit is echt de beste manier om stuurprogramma's bij te werken, omdat: 

a) het is een stuk eenvoudiger te installeren (gewoon een ppa omdraaien en upgraden),

b) het zal je systeem niet breken als je een upgrade uitvoert,

c) je kunt nog steeds bugrapporten indienen en ondersteuning verwachten van Ubuntu.

Helaas, zoals je kunt zien, hebben we -fglrx daar niet voor nauwkeurig, en de versies die we hebben voor eerdere releases zijn zelf een beetje verouderd.

Dit komt omdat de officiële beheerders zoals ik de neiging hebben om lui te zijn ... ahem druk bezig met de ontwikkelingsrelease en / of bugfixing voor de LTS, dus ga niet vaak naar het updaten van deze PPA. Maar we zijn zeer bemoedigend en ondersteunen de leden van de gemeenschap om ons te helpen bij het handhaven van deze PPA. We hebben de procedure allemaal gedocumenteerd in de mate dat het grotendeels een drukknop is; als je de stappen in de andere antwoorden hier begrijpt en kunt uitvoeren en je weet hoe je PPA's moet gebruiken en een ATI-systeem hebt waarmee je je pakketten kunt testen, heb je al de nodige vaardigheden. Het is gewoon een kwestie van je leren kennen, zodat we je kunnen vertrouwen. We zullen u graag coachen en begeleiden, het enige wat u hoeft te doen is zorg en toewijding.

Natuurlijk, als u dat bent enkel en alleen geïnteresseerd in het updaten van je eigen machine, dit klinkt waarschijnlijk als een hoop extra inspanning. Het vereist echter slechts één vrijwilliger om deze taak op zich te nemen en dan wordt het leven eenvoudiger iedereen. Bekijk hoeveel weergaven deze vraag tot nu toe heeft gekregen - meer dan 10.000. Dus één vrijwilliger hier kan een gigantisch verschil maken.


8



Wanneer ik de PPA probeer toe te voegen, krijg ik dit: Cannot access PPA (https://launchpad.net/api/1.0/~ubuntu-x-swat/+archive/x-update) to get PPA information, please check your internet connection. Ik ben verbonden met internet, ik kan deze opmerking plaatsen alleen omdat ik verbinding heb: P - Aman Alam
Die link vermeldt Nvidia & niet ATI?!? - fleamour
Ik krijg de volgende foutmelding: sh: 0: Kan /usr/share/ati/fglrx-uninstall.sh niet openen - James
Als het goed installeert, kunt u die fout negeren. Ik denk dat het installatieprogramma dat controleert om eerdere installaties te detecteren. Als het voorkomt dat u het stuurprogramma installeert, dient u een foutenrapport in. - Bryce