Vraag Ubuntu 14.04. 2 herkent mijn Wacom Intuos tablet draw (ctl-490b) niet


Ubuntu 14.04. 2 herkent mijn Wacom Intuos tablet draw (ctl-490b) niet. Ik vond heel weinig informatie, ik keek naar het linuxwacom-project Ik heb geprobeerd de stuurprogramma's te installeren, maar het werkte niet, waarbij het lsusb-commando werd geplaatst, de tablet werd aangesloten, maar het systeem herkent niets. Ik denk dat dat niet compatibel is met de versie van mijn ubuntu-kernel. Ubuntu gedachte werd native ondersteund, omdat in systeeminstellingen een pictogram wacom-tablet is. Nou, ik ben een beetje teleurgesteld. Ik hoop dat iemand me kan helpen. Dank je.

Ubuntu 14. 04. 2 geen reconoce mi tableta wacom intuos draw (ctl-490b). Hij encontrado muy poca información, hij mirado en el proyecto linuxwacom, Hij is van plan instalar los drivers pero no ha funcionado, poniendo el comando lsusb, la tableta está enchufada, pero no reconoce el sistema nada. Me parece que no es compatible con la versie de kernel de mi ubuntu. Pensaba que ubuntu era compatible de forma nativa, ya que en configuracion de sistema ho ho de icono wacom. Bueno estoy un poco desilusionado. Espero alguien me pueda ayudar. Gracias.


4
2017-10-14 19:52


oorsprong


Ik heb de Pro-versie en het werkt zonder iets te installeren. Het spijt me dat ik niet kan helpen. Misschien een upgrade naar 15.04? - Captain Giraffe


antwoorden:


probeer deze driver te installeren ...

    • unzip het bestand
    • open de terminal en ga naar de directory
    • rennen:
    • 4.1 - ./configuratie
    • 4.2 - maken
    • 4.3 - sudo make install
    • sluit de wacom-tablet aan en wees blij!

het werkte voor mij!

PS: Mijn besturingssysteem is Ubuntu 14.04 LTS x64

[http://i.stack.imgur.com/TNTgF.jpg]


11
2018-01-18 03:48



Werkte geweldig, dank je broer. Opmerking: Ik run Ubuntu Mate 15.10 - Martin Pfeffer
Is er een kans dat iemand het doet als muismodus? Ik heb niet de normale tabletconfiguratie, zelfs niet op ubuntu 16.04 - Or Duan


BIJWERKEN zou moeten zijn ondersteund in de driver 0.30.0.

Kijkend naar de lijst met ondersteunde apparaten op http://linuxwacom.sourceforge.net/wiki/index.php/Device_IDs (zie ook mijn andere antwoord) lijkt het helaas voor jou dat je tablet te nieuw is en nog niet wordt ondersteund (dit is een foto gemaakt op 14 oktober 2015):

shot of device-ids page for wacom

Het goede nieuws is dat de ondersteuning in de nabije toekomst wordt gepland (merk op dat die tabel nogal in de war is over het versienummer; 4.4 I denken betekent dat de ondersteuning verondersteld wordt in kernel 4.4 te gaan, maar ik weet niet hoe ik de relatie met de standalone input-wacom kan vinden).


0
2017-10-14 20:07





Kon het niet laten werken op Ubuntu 14, maar het werkt op Ubuntu 16.

(Je kunt het eerst uitproberen op een USB-stick zonder het te updaten)


0
2018-06-09 10:03