= 1.17.5ubuntu5.6)' is niet geïnstalleerd. Helpen?'/> = 1.17.5ubuntu5.6)' is niet geïnstalleerd. Helpen?'/> = 1.17.5ubuntu5.6)' is niet geïnstalleerd. Helpen?'/> Upgrade 14 naar 16.04: vereiste afhankelijkheid 'dpkg (> = 1.17.5ubuntu5.6)' is niet geïnstalleerd. Helpen? | winecountryweddingsite.com

Vraag Upgrade 14 naar 16.04: vereiste afhankelijkheid 'dpkg (> = 1.17.5ubuntu5.6)' is niet geïnstalleerd. Helpen?


Ik probeer mijn Ubuntu van 14 te updaten naar de nieuwste Ubuntu 16.04. Ik kan niet upgraden en de volgende foutmeldingen verschijnen. Wat moet ik doen?

vereiste afhankelijkheid 'dpkg (> = 1.17.5ubuntu5.6)' is niet geïnstalleerd.


5
2017-08-20 10:06


oorsprong




antwoorden:


Werk de dpkg bij met behulp van de volgende stappen:

Stap 1.

wget http://security.ubuntu.com/ubuntu/pool/main/d/dpkg/dpkg_1.17.5ubuntu5.6_amd64.deb

OF (afhankelijk van uw systeem)

wget http://security.ubuntu.com/ubuntu/pool/main/d/dpkg/dpkg_1.17.5ubuntu5.6_i386.deb

Stap 2.

sudo dpkg -i dpkg_1.17.5ubuntu5.6_amd64.deb

OF

sudo dpkg -i dpkg_1.17.5ubuntu5.6_i386.deb

Voer vervolgens de update opnieuw uit door:

sudo do-release-upgrade -d

6
2017-08-21 06:48