Vraag installeer ubuntu (11.10 of hoger) op dell xps 17 - dual booting


Enige tijd geleden heb ik even gekeken naar de installatie van Ubuntu 11.10 (of hoger) op mijn Dell XPS17. Ik herinner me dat er nogal wat problemen waren (sorry kan me niet herinneren welke, het was lang geleden) en ik vroeg me af of iemand me kon laten weten of ik het zonder problemen kon installeren (ik zou het graag willen houden windows 7 daar hoe dan ook).

Mijn processor is Intel (r) Core (tm) i7-2720QM 2.2ghz.


0
2017-07-11 19:33


oorsprong




antwoorden:


Ik heb een Dell met een i5 2320 (Sandy Bridge) en geen problemen gehad met 12.04. Daarvoor had ik zowel 11.04 als 11.10 geïnstalleerd op mijn oude Dell 2.8Ghz Dual-core, gebouwd rond 2004 en had daar geen problemen mee dus ik weet niet zeker welke problemen je zag.

In 12.04 zou ik voorstellen:

installeren mesa-utils zal de weergave verbeteren (de mijne was iets te groot voor het scherm zonder deze)

installeren libtxc-dxtn-s2tc0 biedt de gewenste textuurcompressiebibliotheek mesa om enkele van de betere spellen weer te geven (Opmerking: sommige games die de s3tc-compressie nodig hebben, laden niet omdat ze denken dat de kaart dit niet ondersteunt (Psyconauts is er een) en moeten gedwongen worden in de terminal met force_s3tc_enable=true (program) (zelfs daarmee zal mijn GPU geen Psyconauts draaien, maar anderen wel forceren)

Dat zijn de enige dingen die ik kan bedenken, dus het zou goed zijn als je 12.04 op je computer installeert.

Opmerking: als u een niet-geïntegreerde GPU (AMD, Nvidia, ATI) heeft, moet u de eigen stuurprogramma's daarvoor installeren en er zijn veel antwoorden hier op askubuntu. Ik zal degenen die ik niet heb uitstellen en nooit hebben moeten installeren. Uit wat ik in het voorbijgaan heb gezien, hebben hybride grafische kaarten wat werk nodig om aan de slag te gaan als ze überhaupt werken, maar nogmaals, ik kan die problemen zelf niet verifiëren.


1
2017-07-11 20:26



Hallo bedankt, ik heb een Nvidia geforce gt 555m, dus ga eens kijken. Probleem is dat ik op een paar plaatsen heb gelezen dat mensen heel veel probs met ubuntu op de xp17 hadden - user76434
@ user76434 Als u echt Ubuntu wilt proberen en wilt weten of het werkt met uw systeem. Voordat u doorgaat naar een dual-boot, waarom niet installeren via Wubi (het Windows installatieprogramma). Op die manier, als het niet werkt, kunt u het verwijderen zoals elk ander Windows-programma en zal er niets verloren gaan. Als je dit wilt proberen, volg dan de aanwijzingen voor het installeren van de Nvidia-stuurprogramma's voordat je beslist of het werkt. Wubi werkt door een virtuele schijf te installeren als een bestand binnen Windows, dus je krijgt een beetje minder goede prestaties, maar het zal je zeker ja of nee laten weten. Dan kun je dual-boot gaan als het werkt. - TrailRider


... Ik vroeg me af of iemand me kon laten weten of ik het kan installeren   zonder enige problemen helemaal ...

Hallo, als je wilt weten hoe je Ubuntu kunt installeren in een dual boot-configuratie en je hebt het nog nooit eerder gedaan, laat me je vertellen dat het een heel eenvoudig en duidelijk proces is. ik vond deze grafische tutorial zeer eenvoudig te begrijpen en ik hoop dat het uw vraag op de best mogelijke manier kan beantwoorden.

Met betrekking tot de "... zonder enige problemen", zie ik niet waarom u deze zou moeten hebben, zoals bij elke andere belangrijke systeemwijziging, je moet altijd een back-up maken voor de installatie, het is een best practice en zal u niet verlaten zonder uw waardevolle informatie voor het geval er iets misgaat.

En last but not least, als je echt problemen tegenkomt Vraag het Ubuntu, er is altijd een antwoord ...


0
2017-07-11 20:59



Hallo bedankt, ik heb een Nvidia geforce gt 555m, dus ga eens kijken. Probleem is dat ik op een paar plaatsen heb gelezen dat mensen heel veel probs met ubuntu op de xp17 hadden - user76434 zojuist bewerken - user76434


Ik heb ook een Dell Studio xps 17,

Op 10.04 had ik problemen met de videokaart, op 12.04 lijkt het opgelost te zijn. Het enige dat ik moest 'tweaken' was mijn koptelefoonaansluitingen. Beide werken nu.

Als je je koptelefoonaansluitingen moet patchen, werkte dit voor mij: Open alsa-base.conf:

sudo nano /etc/modprobe.d/alsa-base.conf

voeg deze regel toe aan het einde van het bestand (laatste regel)

options snd-hda-intel model=dell-m6

Daarnaast is alles vlot op 12.04.


0
2017-10-25 07:16