Vraag Flash-plug-in / YouTube-probleem


Firefox en Chrome gebruiken. YouTube wrking met HTML5 wanneer Flash-plug-in inactief is. maar youtube blijft gewoon staan ​​met een zwart venster, na het laden van de video, tijdens het gebruik flash-plugin om het te spelen.

(Waarom flash-plugin nodig is, als HTML wkring? HTML5 behoorlijk lang blijft hangen, dezelfde videoclip via dezelfde internetverbinding werkt zonder laadpauzes op andere apparaten (adnroid) vermoedelijk met behulp van Flash-plug-in op hen).

de plug-in opnieuw geïnstalleerd, maar met hetzelfde probleem

versie flashplugin-installer 11.2.202.310ubuntu0.12.04.1 suggesties? bedankt


0
2017-09-11 20:37


oorsprong




antwoorden:


Gebruikt u Google Chrome of Chromium? In ieder geval heeft Google Chrome al ingebouwde pepperflash, wat standaard de nieuwste versie van Adobe Flash Player is.

Ik heb Flash Player op Chromium geïnstalleerd via de onderstaande link:

http://www.webupd8.org/2013/04/install-pepper-flash-player-for.html

Als je de nieuwste versie van flash player voor firefox wilt installeren, doe dan het volgende:

sudo add-apt-repository ppa: nilarimogard / webupd8
  sudo apt-get update
  sudo apt-get installeer freshplayerplugin


1
2017-07-13 19:55





Ik heb gevonden dat deze regels nuttig zijn voor versie 14.04:

sudo apt-get installeer pepperflashplugin-nonfree sudo

update-pepperflashpplugin-nonfree - install sudo

update-pepperflashplugin-nonfree --install

Het installeert een andere versie van de flash-plugin die werkt.

Op de pagina adobe.com is de laatste versie voor Linux versie 11.2.202.394. Linux-platform wordt niet langer ondersteund. Nu is de nieuwste versie 14, dus ik raad aan om pepperflash-plug-in te gebruiken in plaats van je oude versie van de flitser.


0
2017-07-13 19:40