Vraag Ik kan geen repository toevoegen [gesloten]


$ sudo add-apt-repository ppa:ppsspp/stable
ppsspp/stable
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.qYp0cz3xW2 --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv-keys

0
2017-10-13 09:43


oorsprong


Er is geen fout. De repository is toegevoegd. - A.B.
maar het werkt niet - Maxim Aleksandrovich
Wat is daar? Hoe herstel je het? - Maxim Aleksandrovich
En waarom denk je dat het niet werkt? - A.B.
Lucid is te oud en wordt niet langer ondersteund. Upgrade naar Trusty of Vivid. - A.B.


antwoorden:


U wilt een repository toevoegen die uw Ubuntu-versie niet biedt. Het lijkt erop dat je het hebt gedaan helder geïnstalleerd. Upgrade eerst je Ubuntu, bijvoorbeeld Levendig wordt ondersteund in de repository. Controleer de repository door de volgende link in een browser te openen en te zien welke versies worden ondersteund:

http://ppa.launchpad.net/ppsspp/stable/ubuntu/dists/


1
2017-10-13 10:49