Vraag "Can not mount / dev / loop0" tijdens installatie vanaf CD


Telkens wanneer ik mijn pc vanaf de cd start, wordt het Ubuntu-logo met het laadteken weergegeven en krijg ik de volgende foutmelding:

Can not mount /dev/loop0(/cdrom/casper/filesystem/squashfs) om //filesystem squashfs

Ik heb geprobeerd de ISO opnieuw te downloaden en te branden, maar ik kreeg hetzelfde probleem. Ik heb ook geprobeerd om een ​​Ubuntu 10.04 Lucid Lynx CD te gebruiken, maar het toont dezelfde fout ook. Het gebeurt op 2 pc's, een met 512 MB RAM en de andere met 2 GB RAM. Dezelfde CD werkt foutloos op mijn laptop.

Fout tijdens het installeren van Ubuntu vanaf CD "Kan niet / dev / loop0 (/ cdrom / casper / filesystem / squashfs) om // filesystem squashfs koppelen"


8
2017-10-11 21:56


oorsprong




antwoorden:


Uw computer heeft mogelijk onvoldoende RAM om de Desktop-cd te gebruiken. Probeer te installeren met de Alternate CD en kijk of je meer succes hebt.

Zie ook: https://help.ubuntu.com/community/Installation/SystemRequirements

Misschien wilt u ook controleren of de CD-afbeelding correct is gedownload:


2
2017-10-11 22:00





Ik had dezelfde foutmelding toen ik .iso bestand ontbrak enkele stukjes. Opnieuw downloaden en opnieuw monteren loste het voor mij op.


1
2017-10-20 10:05



Ik heb dezelfde iso gebruikt voor twee computers. Het werkte foutloos op één, maar gaf deze fout aan de andere kant. - User


Jongens, het lijkt erop dat dit probleem meer te maken heeft met wat voor soort drive je inpakt dan met onvoldoende vrije ruimte, ik heb gemerkt dat een eenvoudige manier om dit probleem op te lossen het downloaden van de ubuntu 10.10 is (het hoeft niet deze versie te zijn, dit is gewoon de laatste) dvd-versie. Deze "DVD-versies"hebben de neiging om 4GB groot te zijn als aanvulling op het normale ISO-bestand van 690-700 MB. Vertel me als dit je probleem ook heeft opgelost.


1
2017-11-24 02:31





Ik had deze fout bij het installeren van 10.10 64-bits van CD-R. Ik brandde vervolgens hetzelfde iso-image op dvd-r en veranderde ook de plug-and-play-optie bios van uit naar aan - fout is verdwenen.


1
2017-11-30 22:47





Probeer te installeren vanaf het hostsysteem in plaats van vanaf een cd of dvd - VMware 8 biedt u de mogelijkheid om het gastbesturingssysteem te installeren vanaf een iso die zich ergens op het hostbesturingssysteem bevindt. Ik gebruik VMware op Windows 7 en de ubuntu 10.4 iso in de map MyDocuments op Windows. Ubuntu geïnstalleerd onder VMWare zonder problemen.


1
2017-10-13 11:04





Branden op een dvd in plaats van een cd loste dit op. De CD moest groot genoeg zijn als je naar de formaten keek, maar het werkte nooit voor mij.


0
2017-12-26 15:19