Vraag Hoe installeer ik libglade2-0?


Ik probeer een Canon MF4450-printer te installeren van een netwerk naar Ubuntu. Ik heb een driverbestand van de website van Canon Linux_UFRII_PrinterDriver_V270_us_EN.tar.gz. Twee *.deb bestanden zijn opgenomen in het originele bestand. Het installatieprogramma van de printer vraagt ​​me om een ​​PPD-bestandsindeling te kiezen in de selectie van het stuurprogramma. Ik gebruik dit commando:

/folder$ sudo dpkg -i file_name.deb 

... in de terminal en het heeft een afhankelijkheidsprobleem op libglade2-0 - this package is not installed. Hoe kan ik dit pakket installeren?


0
2017-08-25 04:37


oorsprong


Zou je Bewerk uw vraag en voeg de volledige output van de sudo dpkg -i opdracht? - Braiam


antwoorden:


Ik weet niet of het zal helpen, dit was op Debian Jessie, dus YMMV
Ik had een ./configure-commando en kreeg:
Geen pakket 'libglade-2.0' gevonden

Dus probeerde:

$ sudo apt-get install libglade2-0

en krijgen:
libglade2-0 is al de nieuwste versie.
(./configuratie geeft nog steeds dezelfde fout)

Eindelijk geprobeerd:

$ sudo apt-get install libglade2-dev

en het leek het probleem op te lossen
(configureren werkte, dan werken)


4
2017-11-04 07:47





U kunt dat pakket installeren door de volgende opdracht uit te voeren:

sudo apt-get install libglade2-0

Een andere eenvoudige manier om een ​​pakket te installeren is via Synaptic Package Manager. Installeer het door:

sudo apt-get install synaptic

Open Synaptic en zoek naar de pakketten die u wilt installeren.


1
2017-08-25 04:50