Vraag Inconsistent paars scherm na opstarten


Ubuntu 12.10 - HP Pavilion g4 - AMD Radeon HD 6480G discrete klasse grafische kaart

Na het upgraden naar Ubuntu 12.10 ben ik een willekeurig "paars scherm na opstarten" tegengekomen.

Dit is de aard van het probleem:

Ik zet mijn laptop aan, selecteer Ubuntu in het grub-menu (ik heb een dual-boot met Windows 7), dan begint het probleemloos te laden. Ik zie het typische paarse scherm terwijl het besturingssysteem opstart en dan hoor ik het aanmeldingsscherm geluid, maar mijn scherm blijft paars. Ik heb zowat elke toetscombinatie geprobeerd die ik kan bedenken om het aanmeldingsscherm weer te geven, maar het mocht niet baten. Het deksel naar beneden klappen en daarna weer omhoog, werkt ook niet. Omdat dit probleem niet consistent is, blijf ik meestal gewoon de computer opnieuw opstarten door de aan / uit-knop ingedrukt te houden en vervolgens op het apparaat te duwen om opnieuw te beginnen. Uiteindelijk zal ik het aanmeldingsscherm krijgen en dan kunnen werken met Ubuntu geen probleem. Ik weet niet zeker waarom dit probleem niet consistent is.

Ik heb "nomodeset" geprobeerd in de grub-configuratie, maar dat werkt ook niet. Ik merkte ook dat het scherm soms glitched kijkt wanneer ik begin of zelfs sommige toepassingen probeer te gebruiken. Ik heb ook geprobeerd het eigen grafische stuurprogramma te installeren, waardoor er feitelijk een nog groter probleem ontstond: ik verloor alle menu's en het scherm was totaal in de war en moest de terminal gebruiken om terug te gaan naar het open-source stuurprogramma. De eigen driver zou 12,1 uur actueel zijn.


1
2017-11-19 19:02


oorsprong




antwoorden:


Ik zou proberen te booten met een andere kernelversie in het grub-menu, of in de herstelmodus, indien mogelijk. Als dat niet werkt, is het misschien de moeite waard om te overwegen terug te keren naar wat je had vóór de upgrade. Zorg ervoor dat je de ctrl-alt-T uitprobeert om te zien of je op zijn minst een terminal kunt openen of wat reactie van het paarse scherm kunt krijgen.


0
2017-11-19 19:32



Ik probeerde op te starten met een andere kernelversie, maar had nog steeds hetzelfde probleem. Ik zal het proberen met de andere, en ik probeerde de terminal tijdens het paarse scherm op te halen, maar het mocht niet baten. Ik kan letterlijk niets weergeven op het paarse scherm, dus ik moet altijd opnieuw opstarten. Zoals ik al eerder zei, dit probleem is inconsistent, dus het gebeurt niet altijd. Bedankt voor je hulp! - Matt
Ik heb net gemerkt dat ik "nomodeset" op de verkeerde plaats heb geplaatst. Ik zal het deze keer opnieuw proberen op de juiste plek ... - Matt
"Stil spatten" vervangen door "nomodeset". Het zorgde er feitelijk voor dat de computer langzaam draaide en het probleem niet oploste, dus ben ik voorlopig teruggegaan naar "quiet splash". - Matt