Vraag Internet werkt niet op een vooraf geïnstalleerde Windows 8-laptop


Ik start op naar ubuntu met een LiveUSB op mijn Windows 8 Sony Vaio-laptop. Het maakt verbinding met de wi-fi, maar niets werkt. Ik heb de proxy-instellingen in de browser gecontroleerd. Zelfs wanneer ik google.com vanaf de terminal probeer te pingen, gebeurt er niets. Het lijkt erop dat er geen DNS-oplossing plaatsvindt. Heeft dit iets te maken met het veilig opstarten van Windows UEFI?

Ik heb ubuntu op een aantal Windows Vista en 7 laptops eerder geïnstalleerd en heb dit probleem nooit gehad.

Alle hulp hierover wordt op prijs gesteld.


Relevant lspci -nnk entry:

01:00.0 Network controller [0280]: Atheros Communications Inc. AR9485 Wireless Network Adapter [168c:0032] (rev 01)
        Subsystem: Foxconn International, Inc. Device [105b:e044]
        Kernel driver in use: ath9k
        Kernel modules: ath9k

Gebruik makend van ping:

ubuntu@ubuntu:~$ ping google.com
ping: unknown host google.com
ubuntu@ubuntu:~$ ping localhost
PING localhost (127.0.0.1) 56(84) bytes of data.
64 bytes from localhost (127.0.0.1): icmp_req=1 ttl=64 time=0.036 ms

1
2018-02-05 16:52


oorsprong


Welkom bij Ask Ubuntu! Bijsluiten aub specifiek informatie over uw hardware. Vermeld de uitvoer van lsusb en lspci -nnk | grep -iEA3 "(wireless|network)". Een nee, als Ubuntu opstart, heeft het niets meer te maken met UEFI vs BIOS. - gertvdijk
wat gebeurt er als je probeert je wifi-router te pingen (meestal 192.168.1.1 of iets dergelijks)? - ImaginaryRobots
@gertvdijk pastebin.com/BNiF6Ndi - Ayush
@Ayush alsjeblieft Bewerk uw vraag om relevante informatie op te nemen. Het is hoe deze site werkt. Ik zal het deze keer voor je doen. - gertvdijk
Probeer de instructies van dit antwoord van een vraag met exact dezelfde hardware. Als dat lukt, kunnen we het markeren als een duplicaat. - gertvdijk


antwoorden: