Vraag prozilla installatie fout


ik probeer prozilla te installeren maar deze onderstaande fout is opgetreden. Hoe kan ik deze zaak oplossen?

dpkg: error processing /var/cache/apt/archives/prozilla_2.0.4~quantalbuild1-0tahutek1_amd64.deb (--unpack):
 trying to overwrite '/usr/share/locale/locale.alias', which is also in package locales 2.13+git20120306-3
Processing triggers for man-db ...
Processing triggers for lintian ...
Errors were encountered while processing:
 /var/cache/apt/archives/prozilla_2.0.4~quantalbuild1-0tahutek1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

1
2018-03-19 05:57


oorsprong


Waar heb je het gedownload? (askubuntu.com/q/457152/152405) - mini


antwoorden:


Typ gewoon het onderstaande commando, het werkte voor mijn ubuntu 11.10

cd /var/cache/apt/archives/
sudo dpkg -i --force-overwrite prozilla_2.0.4-build2~tahutek~oneiric_amd64.deb
sudo apt-get -f install

0
2017-07-17 11:42



Ik denk dat voor OP het zal zijn prozilla_2.0.4~quantalbuild1-0tahutek1_amd64.deb. En Ubuntu 11.10 is End-of-Life, dus plaats alsjeblieft niet specifiek op zo'n oudere versie. - gertvdijk