Vraag Unity3D Waarschuwing Bijwerken van Ubuntu 12 naar 14


Wanneer ik probeer te updaten van Ubuntu 12 naar 14 krijg ik de volgende waarschuwing:

Running the 'unity' desktop environment is not fully supported by your graphics hardware. You will maybe end up in a very slow environment after the upgrade. Our advice is to keep the LTS version for now. For more information see https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForUnity3D Do you still want to continue with the upgrade?

Wanneer ik de link voor de foutverklaring volg, staat er: your machine does not have 3D support for running the unity desktop environment. Ik heb een NVIDIA grafische kaart die het eigen stuurprogramma (331-updates) gebruikt. Wat betekent dit specifieke deel van de foutmelding, betekent dit dat er een probleem is met mijn huidige stuurprogramma-instellingen en moet ik Ubuntu upgraden?


1
2017-09-12 17:49


oorsprong




antwoorden:


Het lijkt erop dat uw grafische kaart niet over voldoende 3D-mogelijkheden beschikt om de Unity3D-interface vloeiend te laten werken.

Is het een oude kaart? U kunt een andere bureaubladomgeving gebruiken als u klaar bent met bijwerken. Zoals XFCE of LXDE.


0
2017-09-12 17:53



Niet oud: lspci | grep VGA opbrengsten: 01:00.0 VGA compatible controller: NVIDIA Corporation GK107 [GeForce GTX 650] (rev a1) - Michael
Moet dan een vergissing zijn. Die kaart zou meer dan genoeg moeten zijn om Unity3D uit te voeren. - Dan Johansen
Betekent dit dat Ubuntu zich vergist of dat je je vergiste? De kaart lijkt goed te werken, is er een manier om te testen of het momenteel Unity3D correct gebruikt? - Michael