Vraag Is mijn Ubuntu LTS EOL?


De laatste tijd telkens wanneer ik software-update uitvoer, krijg ik het bericht

enter image description here

suggererend dat mijn versie van Ubuntu EOL is. Maar als ik ren lsb_release -a ik krijg

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 14.04.5 LTS
Release:    14.04
Codename:   trusty

Van welke van deze nummers moet ik op letten? 14.04 of 14.04.5? Omdat volgens de laat wiki los ondersteuning voor 14.04.5 loopt op in april 2019.


9
2017-08-24 23:08


oorsprong


Het bericht zegt dat je je kernel kunt upgraden naar de HWE-versie. Zien wiki.ubuntu.com/Kernel/LTSEnablementStack. - edwinksl
Druk op "Installeren" en de ondersteunde stapel zal worden geïnstalleerd. - Pilot6
@ Pilot6 Nee dat doet het niet. - Olumide


antwoorden:


Het bericht zegt dat de hardware-activeringsstack waar u zich bevindt EOL is. Ga naar de wikipagina HWE EOL-meldingen.

Dit is slechts één stuk van Ubuntu, voor degenen die het gebruiken. Het is niet hetzelfde als het volledige besturingssysteem.

Met de HWE kunnen gebruikers profiteren van latere kernelverbeteringen en bugfixes terwijl ze op een oudere LTS-versie blijven.

U moet waarschijnlijk doorgaan en de HWE upgraden, anders loopt u mogelijk beveiligingsreparaties mis.


12
2017-08-24 23:29



Dus het enige dat u hoeft te doen, is op OK drukken voor die update? U hoeft zelf niets te installeren? - Adam
@Adam Klik op Installeren. Als u op een laptop werkt, is het een goed idee om de stekker in het stopcontact te steken. - chaskes
Opgelost Ik installeerde de multiarch desktop (niet zeker wat dat betekent) sudo apt-get install --install-recommends linux-generic-lts-xenial xserver-xorg-core-lts-xenial xserver-xorg-lts-xenial xserver-xorg-video-all-lts-xenial xserver-xorg-input-all-lts-xenial libwayland-egl1-mesa-lts-xenial libgl1-mesa-glx-lts-xenial libgl1-mesa-glx-lts-xenial:i386 libglapi-mesa-lts-xenial:i386 - Olumide