Vraag Kan VLC-mediaspeler en video niet installeren in ubuntu 14.04


Terwijl ik VLC probeer te installeren, krijg ik de volgende foutmelding:

The following packages have unmet dependencies:

vlc: Depends: vlc-nox (= 2.1.6-0ubuntu14.04.2) but 2.1.6-0ubuntu14.04.2 is to be installed
     Depends: libc6 (>= 2.15) but 2.19-0ubuntu6.9 is to be installed
     Depends: libfreetype6 (>= 2.2.1) but 2.5.2-1ubuntu2.5 is to be installed
     Depends: libgcc1 (>= 1:4.1.1) but 1:4.9.3-0ubuntu4 is to be installed
     Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 is to be installed
     Depends: libqtgui4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 is to be installed
     Depends: libsdl-image1.2 (>= 1.2.10) but it is not going to be installed
     Depends: libstdc++6 (>= 4.6) but 4.8.4-2ubuntu1~14.04.3 is to be installed
     Depends: libva-x11-1 (> 1.3.0~) but it is not going to be installed
     Depends: libva1 (> 1.3.0~) but it is not going to be installed
     Depends: libxcb-composite0 but it is not going to be installed
     Depends: libxcb-keysyms1 (>= 0.3.9) but it is not going to be installed
     Depends: libxcb-xv0 (>= 1.2) but it is not going to be installed
     Depends: zlib1g (>= 1:1.2.3.3) but 1:1.2.8.dfsg-1ubuntu1 is to be installed
 ============================================================

Ook, terwijl ik een video probeer te openen met "open met video's", krijg ik de volgende foutmelding:

The following packages have unmet dependencies:

gstreamer1.0-libav: Depends: libavcodec-extra-54 (>= 6:9.13) but 6:9.18-0ubuntu0.14.04.1 is to be installed
                    Depends: libavformat54 (>= 6:9.1-1) but 6:9.18-0ubuntu0.14.04.1 is to be installed
                    Depends: libavutil52 (>= 6:9.1-1) but 6:9.18-0ubuntu0.14.04.1 is to be installed
                    Depends: libc6 (>= 2.14) but 2.19-0ubuntu6.9 is to be installed
                    Depends: libglib2.0-0 (>= 2.37.3) but 2.40.2-0ubuntu1 is to be installed

1
2017-10-15 08:11


oorsprong




antwoorden:


Probeer Synaptic Package Manager

Heb je geprobeerd om VLC te installeren met behulp van de Synaptic Package Manager? Download de Synaptic van het Software Center of van hier en zoek naar VLC. Als u het op uw systeem hebt geïnstalleerd, zal het u tonen welke versie u hebt geïnstalleerd. Mark VLC (indien geïnstalleerd) voor volledige verwijdering (alleen VLC) en klik op toepassen. Nadat het is verwijderd, zoekt u opnieuw naar VLC en markeert u dit voor de installatie. Het markeert automatisch onvervulde afhankelijkheden. Klik op Toepassen om het opnieuw te installeren.

Voor de video's

Ga voor de video's naar het softwarecentrum en zoek naar video's en klik op meer info. Controleer de GStreamer-codec-installatie in de optionele add-ons en klik op wijzigen toepassen.

Ik hoop dat dit nuttig is.


0
2017-10-15 09:36



Het gebruik van een andere applicatie voor pakketbeheer lost de onvervulde dependenciesfouten in de vraag niet op. - karel