Vraag Kan niets downloaden


Ik ben momenteel op ubuntu 14.04 en ik probeer de steam launcher te downloaden, maar als ik het probeer krijg ik een scherm dat leest.

"The package system is broken
 Check if you are using third party repositories. If so disable them, since they are a common source of problems.
Furthermore run the following command in a Terminal: apt-get install -f" 

en wanneer ik details open, staat er.

"The following packages have unmet dependencies:

linux-image-extra-3.13.0-73-generic: Depends: linux-image-3.13.0-73-generic but it is not installed
linux-image-generic: Depends: linux-image-3.13.0-73-generic but it is not installed"

Help alsjeblieft Bedankt.

Filesystem                          Size  Used Avail Use% Mounted on
udev                                914M  4.0K  914M   1% /dev
tmpfs                               185M  940K  184M   1% /run
/dev/mapper/ubuntu--kylin--vg-root  292G   43G  235G  16% /
none                                4.0K     0  4.0K   0% /sys/fs/cgroup
none                                5.0M     0  5.0M   0% /run/lock
none                                924M  184K  924M   1% /run/shm
none                                100M   44K  100M   1% /run/user
/dev/sda1                           236M  236M     0 100% /boot
izzy-22@Randys-PC:~$ 

1
2018-03-18 13:07


oorsprong


Voer het volgende uit: sudo apt-get install -f, dan sudo apt-get update, en tenslotte sudo apt-get dist-upgrade. - George Udosen
Opdrachtoptie 'f' is niet bekend. sorry, ik ben waarschijnlijk wel een beetje aan het doen en ik begrijp het niet - JanKarlos Quirindongo
ik heb ook een rode cirkel met een witte lijn waarheen wheremy ons update, maar het zal het ook niet toelaten - JanKarlos Quirindongo
Je doet iets verkeerd. Kijkend naar uw foutmeldingen die u zou moeten uitvoeren sudo apt-get install -f eerst dan rennen dan andere die ik gaf - George Udosen
Plaats alsjeblieft een afbeelding van die cirkel, zodat ik me kan verhouden tot wat je zegt - George Udosen


antwoorden:


Het lijkt erop dat uw probleem is dat sommige van uw pakketten afhankelijk zijn van andere en dit veroorzaakt apt vast komen te zitten. Ik zou open terminal zeggen en rennen sudo apt install linux-image-3.13.0.73-generic, omdat dat pakket niet is geïnstalleerd en de oorzaak van de problemen lijkt te zijn. Installeer gewoon dat pakket en rapporteer vervolgens of het werkte. Het moet die afhankelijkheidsfout oplossen.

Als je nu naar bewerkingen in de vraag kijkt, is je / boot vol, dus probeer het uit te voeren,

sudo apt-get autoremove

om oude kernels en initrds die daar zijn opgeslagen te verwijderen. Ren dan

sudo apt-get install linux-image-3.13.0.73-generic.

Dit zou de afhankelijkheidsproblemen moeten oplossen


0
2018-03-18 13:12



Geen apportrapport geschreven omdat het foutbericht aangeeft dat de schijf vol is dpkg-deb: fout: subproces pasta is gedood door signaal (gebroken pijp) Onderzoek van /etc/kernel/postrm.d. run-parts: uitvoeren van /etc/kernel/postrm.d/initramfs-tools 3.13.0-73-generic /boot/vmlinuz-3.13.0-73-generic run-parts: /etc/kernel/postrm.d/ uitvoeren zz-update-grub 3.13.0-73-generic /boot/vmlinuz-3.13.0-73-generic Er zijn fouten opgetreden tijdens het verwerken: /var/cache/apt/archives/linux-image-3.13.0-73-generi_3 .13.0-73.116_i386.deb - JanKarlos Quirindongo
het zegt dat ik geen ruimte heb, maar iknow ik heb genoeg - JanKarlos Quirindongo
Ik vraag me af of misschien jouw /boot partitie is vol. Zien askubuntu.com/questions/89710/... - Nick Weinberg
@JanKarlosQuirindongo kun je de uitvoer van posten lsblk in de vraag? - spark