Vraag Evolutie verzenden van e-mailinstellingen


Kan Comcast-mail met evolutie ontvangen, maar kan niet verzenden.

De SMTP-instellingen nemen meer cijfers op bij het klikken op de toepassingssleutel Serverconfiguratie.

Verzenden (smtp@comcast.net: tenz222) poort587

Nadat u op Toepassen hebt geklikt, ontvangt u een foutmelding "Fout bij verzenden bericht", host-lookup mislukt enz

Bij het opnieuw controleren, zijn de instellingen voor delen, (smpt@comcast.net%253atenz222)

Poging dit proces vele malen met hetzelfde resultaat.

Nu moet je proactief zijn en om hulp vragen.

Zal overal en altijd bellen voor hulp in de VS.

Bedankt


1
2017-07-04 15:06


oorsprong




antwoorden:


Allereerst moeten we zowel uw inkomende als uitgaande mailservers kennen, die in sommige gevallen anders kunnen zijn.

Concentreren op uw enige probleem om e-mail te verzenden, laten we zien hoe mijn "E-mail verzenden" tabblad in het "Account Editor" -venster eruit ziet, zoals getoond in de volgende screenshot:

enter image description here

Zoals u kunt zien, leest mijn "serverconfiguratie" de naam van de uitgaande server plus de poort na het tweepuntssymbool.

Bovendien vereist Poort 587 mogelijk authenticatie op basis van de naam van uw e-mail en niet alleen uw nickname en zorgt u ervoor dat u geen gecodeerde beveiligde verbinding hoeft te gebruiken.

Probeer dit eens en informeer op de naam van uw uitgaande server om dit antwoord indien nodig te wijzigen. Meestal lost het probleem op door te doen wat ik hier heb genoemd.

Succes!


1
2017-07-04 16:29





Eergisteren (21 maart 2013) heeft evolutie zowel de mail van att.net zonder problemen verzonden en ontvangen. Gisteren kon het niet verzenden. Ik vond deze thread en een paar anderen op zoek naar een antwoord, probeerde zelfs Thunderbird (wat wel werkte). Mijn uiteindelijke oplossing was om schakel SSL-codering in voor verzending. Het was al aan het ontvangen.


0
2018-03-23 17:53