Vraag Skype kan geen verbinding maken


Nadat ik mijn computer opnieuw had opgestart om een ​​upgrade te voltooien, kon ik me niet meer aanmelden bij Skype.

Het toont alleen de boodschap:

Skype kan geen verbinding maken.

Als ik de webversie probeer, werkt het. Ik gebruik Skype 4.2.


70
2017-08-01 19:12


oorsprong


Probeer het opnieuw, Skype werkt nu. - Alf
Ik heb net geprobeerd, het probleem blijft. - Jirico
De post over 4.2 die met pensioen gaat is waarschijnlijk het meest correct. Ik ben echter op 4.2.0.13 en om welke reden dan ook werkt het nog steeds. - Alf
mogelijk duplicaat van Hoe installeer ik Skype 4.3? - Eliah Kagan


antwoorden:


Volgens deze post, skype-versies ouder dan 4.3 kunnen vanaf vandaag niet verbinden (2014-08-01). Hoewel het gewoon een tijdelijke uitval van de skype-servers kon zijn, kon ik verbinding maken na het updaten van skype.


67
2017-08-01 19:58



Ik heb zojuist geüpdatet naar 4.3 na deze link: askubuntu.com/questions/488053/how-to-install-skype-4-3  en het werkte! Bedankt! - Jirico
Typische Microsoft. - Seth♦
Deze link legt de instructies uit voor het installeren van Skype 4.3 op veel distro's, inclusief Ubuntu 12.04 tot 14.04 voor zowel 32bit- als 64-bit-systemen. - Abhinav
Skype is niet bijgewerkt sinds Linux, bedankt Microsoft. - danger89


Verwijder eerst de oude skype van repo:

sudo apt-get purge skype

Ten tweede, verwijder je ~ / .Skype map

rm -R ~/.Skype

Download dan skype-ubuntu-precise_4.3.0.37-1_i386.deb van http://www.skype.com/en/download-skype/skype-for-linux/?intcmp=blogs--generic-klik--skype-4-3-for-linux en voer het uit als een deb-pakket:

sudo dpkg -i skype-ubuntu-precise_4.3.0.37-1_i386.deb

27
2017-08-02 18:42



Dit werkte perfect voor mij. - Pippin
een sudo apt-get -f install kan nodig zijn als je systeem een ​​beetje kapot is zoals het mijne. ik geef deze i386-architectuurding de schuld. - hwjp
aan het einde kun je zien dat Purge Anarchy nuttig is - ucefkh


Ik had hetzelfde probleem en het probleem is dat Skype 4.2 niet langer beschikbaar is. De oplossing is om een ​​nieuwe versie van Skype 4.3 te installeren die al beschikbaar is voor gebruikers.

Hier is wat te doen:

Stap 1: Verwijder de oude versie van Skype (4.2 of ouder) 

cd ~ && rm -r .Skype    
sudo apt-get remove skype skype-bin:i386 skype:i386
sudo apt-get install sni-qt:i386

Stap 2: installeer Skype-versie 4.3

Voor 32-bits besturingssystemen: Volg deze stappen

sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

Voor 64-bits besturingssystemen: Volg deze stappen

sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

Dat is het. Happy Skyping :-)


6
2017-08-13 23:19





Ik vond een oplossing, werkte in mijn Ubuntu 14.04, Net:

  1. Open "Software & Updates" en schakel de repository van Canonical Partners in op het tabblad Overige software.
  2. In de terminal: sudo apt-get update; sudo apt-get install skype

hier de Bron!

Heb een rooster dag!


5
2017-08-03 09:45





Er is een eenvoudige oplossing als u Skype ouder dan 4.3 moet gebruiken:

1- Installeer Skype 4.3.0.37, start het, vink het vakje "log me automatisch aan" aan en log in. Verlaat (en beëindig het proces als het nog steeds actief is)

2- Download het Skype 4.2.0.11 deb-pakket van https://launchpad.net/skype. Installeer het niet, maar pak het "Skype" binaire bestand uit onder / usr / bin

3- vervang het / usr / bin / skype-bestand door de 4.2.0.11-versie (je hebt root-rechten nodig)

4- start skype en het logt automatisch in

Ik hoop dat deze oplossing standhoudt omdat sommige webcams of producten (bijvoorbeeld Asus SV1T) alleen compatibel zijn met oude versies van Skype!


1
2017-08-30 15:45





Het is niet jouw machine probleem. Skype-servers zijn down. Dit is niet landspecifiek.

Ik wil graag een officieel rapport toevoegen, maar Skype-ondersteuning is vreselijk.

BIJWERKEN: het lijkt erop dat Skype heeft besloten om de sopport voor oude versies af te sluiten (lager dan 4.2). Update uw client om deze te kunnen gebruiken.


0
2017-08-01 19:18





Ik kon niet bellen en gebeld worden door mensen die skype 4.3 voor linux gebruikten: de foutmelding was Niet in staat te verbinden

Skype verwijderd uit repository verwijderd

sudo apt-get purge skype

en installeerde skype bèta

https://www.skype.com/en/download-skype/skype-for-computer/

sudo dpkg -i skypeforlinux-64.deb

Getest in Ubuntu 16.04 en 17.04


0
2017-09-29 06:54



skype ondersteunt 4.3 niet langer. - ravery


eigenlijk (en ik ontdekte dit vrij willekeurig) het pictogram bovenop het bureaublad, geeft het Skype-pictogram weer ... wat het probleem blijkt te zijn. Ik kreeg steeds dezelfde foutmelding als jullie, zelfs nadat ik de nieuwste versie van Skype had geïnstalleerd (4.3). Maar ik was vergeten Skype te verlaten met dat pictogram daarboven! Na dat te hebben gedaan, deed Skype opnieuw een feilloze prestatie! Ik hoop dat dit iemand helpt.


-1
2017-08-01 22:39



overigens, na het uitvoeren van die actie, toont Skype niet langer een icoon daarboven zoals bij versie 4.2 (zodat je weet wat je kunt verwachten) Google voor een manier om het pictogram daarboven te plaatsen, omdat 4.3 afkomstig is van Skype en niet van onze repositories. Nog een middag verspild (ik deed toch niets, toch?) - Thomas Byers
Wat het pictogram betreft, werkt het net als bij 4.2, dat wil zeggen dat het pakket sni-qt: i386 nodig heeft. Dat pakket zou automatisch moeten zijn geïnstalleerd, tenzij u opzettelijk hebt gevraagd om aanbevolen pakketten niet te installeren. - Gunnar Hjalmarsson
ja, bedankt Gunnar, hoewel ik de dconf-editor aan mijn apps moest toevoegen en van daaruit verder moest gaan. Nee, wacht, ik moest een kopie van sni-qt: i386 krijgen omdat de update niet afkomstig is van onze opslagplaatsen, maar van Skype. Ik begrijp waarom je dacht dat het vanzelf kwam - Thomas Byers
Ik denk dat nog steeds, want het nieuwste pakket van de Skype-website bevat (bijna) dezelfde lijsten "Afhankelijk" en "Beveelt" als het pakket van Canonical Partner. Beide bevelen sni-qt aan. - Gunnar Hjalmarsson